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Telekom-Kunden: Der Versand von E-Mails funktioniert nicht mehr. Was kann ich tun?

Gesehen: 730
Symptom:
Es ist von heute auf morgen kein Versand mehr möglich. Der Empfang arbeitet jedoch tadellos.

Ursache:
Das Problem tritt in der Regel dann auf, wenn die Telekom im Zuge der IP-Telefonie-Umstellung neue Router ausliefert (Speedport) und diese bei Ihnen installiert.
Diese neuen Router haben einen "Sicherheits"-Mechanismus, der den Zugang zu den TCP-Ports 25 und 587 mittels interne Liste stark reglementieren. Die Maßnahme ist für den Port 25 sogar sehr sinnvoll, da dieser Port auch zur Kommunikation von Mailservern untereinander dient. Gehackte PCs können damit nicht mehr zum Spamversand missbraucht werden. Auf Port 587 macht die Regelung aber gar keinen Sinn, da dieser einzig und allein der Kommunikation zwischen Client und Server dient.

Lösung:

Notieren Sie sich die auf dem Label des Modems befindlichen Zugangsdaten für das Interface. Rufen Sie in einem Browser Ihrer Wahl den URL
http://speedport.ip/
auf. Loggen Sie sich dort ein und gehen Sie im oberen Menü auf den Punkt "Internet". Im jetzt erscheinenden Seitemenü finden Sie den Punkt "Liste sicherer E-Mail-Server". Hier können Sie die Funktion entweder abschalten, oder aber Ihren eigenen Mailserver hinzufügen. Als Servername reicht es den eigenen Domainnamen einzutragen.

Anschließend sollte der Versand wieder normal funktionieren.
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